K2_DATE_FORMAT_LC2

Sjekk om programmene du bruker virker med Snow Leopard

K2_WRITTEN_BY 

Har du tenkt å installere Apple Snow Leopard (eller kanskje du allerede har gjort det)? Uansett kan det være greit sjekke om programmene du bruker oppfører seg like pent etter at de har møtt det nye operativsystemet til Apple.

Mac OS X 10.6 er nytt og mye mer effektivt enn tidligere versjoner, men det kan naturligvis være at dine eldre programmer ikke fungerer like bra. Kanskje på tide å oppgradere?

Om du skal bruke eldre programmer (skrevet for Power PC-prosessoren) sier for øvrig Snow Leopard i fra om at du må installere Rosetta. Jeg måtte installere det når jeg skulle åpne Adobe Photoshop CS2 (ja, jeg bør oppgradere Wink ).

Det er laget en liste over kompatibilitet med Apple Mac OS X Snow Leopard. Dette er hva de skriver om listen:

Below is a list of applications and their compatibility status with Mac OS X 10.6 Snow Leopard, the most recent operating system from Apple. Please collaborate by sharing your experiences using each application and by adding applications not already listed. Note: due to abuses, registration is now required to edit the list. Thanks for your cooperation.

Se hele listen her

K2_READ 3539 K2_TIMES K2_LAST_MODIFIED_ON K2_DATE_FORMAT_LC2

K2_LEAVE_A_COMMENT

Make sure you enter the (*) required information where indicated.
Basic HTML code is allowed.